Root gone after reboot: cannot find or update binaries



  • Hello, I have an issue very strange never happened to me ever before!
    I rooted my OnePlus One successfully a long time ago, I'm still on Cyanogen OS 11S and I didn't flash anything befor having the issue.
    Today I restarted my phone and after the boot the rooting has gone. It says it cannot find or update binaries. Very strange but I rebooted in TWRP, reflashed it apparently successfully but again after boot same problem.
    I tried to update TWRP to the latest one and downloaded the 2.79 stable Su zip reflashed it, but again same issue : cannot find or update binaries!
    I tried to flash SU via TWRP and also by adb sideload: it always seems to flash correctly, but after boot it's not rooted same annoyng message "cannot find or update binaries"
    Anyone has a good idea or suggestion to fix it??



  • Solved: one app (Root Toolkit Pro) installed Busybox and that was the problem. Even uninstalling Busibox didn't solve, it seems that Busybox screwed of something. I had to reflash form fastboot boot.img and system.img then flash again SuperSU.zip and now it's again rooted.



  • Saya butuh bantuan mengembalikan IMEI Perangkat saya yang hilang setelah Handphone saya di flash. Terimakasih


 

Looks like your connection to SuperSU Forum-where rooting fans gather was lost, please wait while we try to reconnect.