SPH-L710 could only reroot after using Towelroot, then found strange problem.



  • tried twice with Odin & Auto-Root, failed.
    tried once with Towelroot, passed.

    First, used SuperRoot, (Cal & W), verified root, SuperSU Ver. - 1.99:SuperSU (???)

    Stage I - Superuser App: Installed
    Then, used Root Checker PRO, (joeyk), verified root,
    Installed: SSU PRO, (Chainf), ver. 2.79
    Installed: SSU, (Chainf), ver 2.82

    Stage 2 - Superuser Binary Files: Installed
    Version: 1.99:Supersu
    Analysis: "Root access IS correctly configured for this file! Executing this file can grant root access! Root ownership is present and setuid attributes is not present."

    Then installed Flashfire, (Chainf), opened, only exclamation point with this note: Please update SuperSU to Ver. 2.40 or greater. (???)

    Superuser Updater, (Chainf), states, "Superuser does not appear to be installed."
    (Without going beyond SU Update Fixer page)

    Question: Is SuperSU ver. 1.99 part of the problem with new update of SuperSU and rerooting? And does this need repair?

    Thanks

    Ktsajn


You may be interested in..

 

Looks like your connection to SuperSU Forum-where rooting fans gather was lost, please wait while we try to reconnect.