SGH-I337 issues



  • Note: during all of this i was running a non root app disabler with a lot of stock apps and processes disabled. Mostly just what the app recommended as bloatware. Which included all knox systems.

    Ill try to be brief. Rooted SGH-I337 att with most recent kingroot in playstore, before learning of odin. Uninstalled kingroot via the same root app. Tried flashing stock 4.2.2 via odin. Repeatedly failed. Rerooted with kingroot version 3.2.0.1129. Ran supersume 6.7 i believe it was. Installed flashfire, but nothing would flash. Just hangs on att logo upon reboot. Didnt have to pull battery though, just reboot via power button. During all of this gapps has started stopping whenever i use certain apps. Play store has difficulty responding as well. Decided to just leave things be for now. I unrooted supersu. Went to uninstall root apps like flashfire, and root browser, and king root starts asking for permissions! So after uninstalling said root apps i ran supersu me again. Kingroot asks for permissions again. I denied. Supersume hung on cleanup for probably ten minutes. I backed out and restarted. No kingroot requests but still hung on cleanup after several attempts. Never got to the point of installing supersu again. Root checker says no root. Am i clear of all the root software? The boot screen still shows unlocked bootloader. Is there a way to get gapps working properly again without rerooting and flashing a zip, or stock? How do i relock the bootloader if i want to?


You may be interested in..

 

Looks like your connection to SuperSU Forum-where rooting fans gather was lost, please wait while we try to reconnect.