S5 mini g800f root and firmaware error



  • This is my problem:

    1. In android lollipop I had a problemwith root checker 'sorry root session is not proper.. Installed'

    2. I download the new version android 6.0.1 marshmallow and I tried to install with odin and it has an error just in hidden image fail... And the phone didn't turn on, only stay in the samsung logo

    3. I fix this error , I extract recovery. img from the firmware 6.0.1 , I convert the .img to .tar md5 and run with odin.. It works. The phone turn on

    4. I install root checker and again the same problem ' sorr root access is not prop. Installed'

    5.I tried to root mi s5 mini g800f with odin and the file cf-auto-root-sm_g800f-kminilte-xxu1ang7.tar. Md5 and odin.. But doenst works.. The phone turns on but the root acces dont was installed. So I dont know how to fix this.

    Also. In the beginning of all, when i. Restart the phone the WiFi pass dont be saved, and when i charge the phone all night in the morning is so slow.


 

Looks like your connection to SuperSU Forum-where rooting fans gather was lost, please wait while we try to reconnect.